502 Bad Gateway error
Incident Report for PredictHQ
Resolved
The issue has been resolved. We will share additional information later.
Posted Feb 14, 2022 - 15:11 NZDT
Investigating
We are currently investigating this issue.
Posted Feb 14, 2022 - 14:09 NZDT
This incident affected: API, Website, and Control Center.