Partial outage of Control Center

Incident Report for PredictHQ

Resolved

This incident has been resolved.
Posted Jan 23, 2023 - 13:54 NZDT

Identified

Some functions where users create or update items might be delayed. Reading items and most functionality including searching Events is working fine.

Engineers have identified the issue and are working on a resolution.
Posted Jan 23, 2023 - 12:20 NZDT
This incident affected: Control Center.