Amazon AWS EC2 connectivity issues
Incident Report for PredictHQ
Resolved
Everything appears to be working fine now. We apologise for the inconvenience this may have caused and will be looking into possible options for minimising the impact of this sort of issue.
Posted over 2 years ago. Jun 05, 2016 - 22:05 NZST
Monitoring
The connectivity issues with AWS EC2 are ongoing. The WebApp and API are available (and have been for the last couple of hours), but network performance is not optimal. The main website is now available but suffers from the same network performance issues. The situation is improving as Amazon fixes issues.
Posted over 2 years ago. Jun 05, 2016 - 21:52 NZST
Investigating
We're aware of an issue with Amazon AWS EC2 in the Sydney region which is where our servers are. We are keeping an eye on it.
Posted over 2 years ago. Jun 05, 2016 - 17:58 NZST