Amazon S3 Errors - Avatars affected
Incident Report for PredictHQ
Resolved
Amazon has fully resolved the issue now.
Posted almost 2 years ago. Mar 01, 2017 - 11:50 NZDT
Update
Amazon is recovering https://status.aws.amazon.com from the S3 issue and from our perspective, things seem to be working well. Will be keeping an eye on it.
Posted almost 2 years ago. Mar 01, 2017 - 11:01 NZDT
Monitoring
Amazon S3 are currently experiencing a high error rate in their S3 service. This is affecting the loading of some avatars in the WebApp. It may also be affecting other aspects of our service. Amazon are currently investigating.
Posted almost 2 years ago. Mar 01, 2017 - 07:50 NZDT