API response times
Incident Report for PredictHQ
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 05, 2017 - 18:45 NZST
Monitoring
Everything should be working normally now, we are continuing to monitor the situation.
Posted about 1 year ago. Apr 05, 2017 - 15:42 NZST
Investigating
We're currently investigating an issue with our API response times.
Posted about 1 year ago. Apr 05, 2017 - 15:05 NZST